Back to overview
Downtime
Meeting Interface Down
Apr 04 at 04:26pm BST
Affected services
Meeting Rooms - Frontend
Resolved
Apr 04 at 04:48pm BST
We have resolved the incident for all subdomains and meeting platforms
Affected services
Meeting Rooms - Frontend
Updated
Apr 04 at 04:44pm BST
We have now switched to a new server and have resolved the issue for the main website
Affected services
Meeting Rooms - Frontend
Created
Apr 04 at 04:26pm BST
A server service that we use is currently down and is affecting the whole meeting interface. We will deploy a temporary fix soon.
Affected services
Meeting Rooms - Frontend