Back to overview
Downtime
Dashboard is down
Jul 25 at 02:21pm BST
Affected services
UpMeet Dashboard
Resolved
Jul 25 at 03:33pm BST
We have fixed the issue. Dashboard access will re-open shortly.
Affected services
UpMeet Dashboard
Updated
Jul 25 at 02:32pm BST
Deleting rooms is now back up and running.
Affected services
UpMeet Dashboard
Updated
Jul 25 at 02:27pm BST
We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!
Affected services
UpMeet Dashboard
Created
Jul 25 at 02:21pm BST
Room creation and deletion of rooms are not currently working.
We're hard at work to find a solution to this.
--
IMPORTANT NOTES:
This will not affect your meetings in any way.
Dashboards is currently in private beta so will not affect most users.
Affected services
UpMeet Dashboard