Back to overview
Downtime

Parts of UpMeet are down

Feb 17 at 12:13pm GMT
Affected services
Marketing Website
Meeting Rooms - Frontend

Resolved
Feb 17 at 12:32pm GMT

We believe the main issue has been fixed. All services should be up and running.

Updated
Feb 17 at 12:19pm GMT

The site is now up but we expect degredation.

Created
Feb 17 at 12:13pm GMT

Some parts of the site including meeting spaces cannot be accessed we are actively investigating the root cause.